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Abstract: This course covers the basics of Photoshop, including common 
tools and palettes as well as basic image manipulation. 
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Objectives 
Introduce the basic concepts of Adobe Photoshop. Upon completion of this course a 
participant can: 

• Understand the difference between raster and vector graphics. 

• Use the Photoshop Toolbox tools. 

• Use options with each tool via the Option Bar. 

• Use the various work area Palettes. 

• Create images using Layers. 

Prerequisites 
Photoshop Introduction requires you to possess "basic computing skills" as a prerequisite to 
attendance. Specifically, this means that you should have, as a minimum, a basic, working 
familiarity with using personal computer systems, including the ability to perform common 
tasks such as open a program, switch from one open program to another, open a document, 
locate and open a document from within an application's open dialog box, save a document in 
a specific location from within a application, save a document with a different name or 
location using the save as command, save a document in a different file format, move, resize, 
minimize, maximize, restore, and close a window. 

Related Training Available from ACS 
All workshops offered by Academic Computing Services (ACS), a division of 
Information Services, are free to KU students, staff, faculty, and approved affiliates. The 
general public is also welcome to most workshops, but some ACS workshops require a 
registration fee for them. 

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
the ACS Web site at www.ku.edu/acs/train. You can also check our online schedule at 
www.ku.edu/acs/schedule for a list of class offerings and their availability. For further 
workshop related questions, please email training@ku.edu. 

Academic Computing Services - 3 - © 2003 The University of Kansas. 
A Division of Information Services 

http://www.ku.edu/computing/services/affiliates.shtml
http://lark.cc.ku.edu/cgiwrap/training/train/index.php?SCREEN=fees
http://www.ku.edu/acs/training
http://www.ku.edu/acs/schedule
mailto:training@ku.edu


ACS Computer Training 
Photoshop Introduction 

Definitions 
Term Definition 

Raster 
Graphics 

Raster graphics use the points of colors in the grid known as pixels 
to represent images. Each pixel is assigned a specific location and 
color value. When working with bitmap images, you edit pixels 
rather than objects or shapes. 

Bitmap images are the most common electronic medium for 
continuous-tone images, such as photographs or digital paintings, 
because they can represent subtle gradations of shades and color. 
Bitmap images are resolution-dependent--that is, they contain a 
fixed number of pixels. As a result, they can lose detail and appear 
jagged if they are scaled on-screen or if they are printed at a lower 
resolution than they were created for.  

Vector 
Graphics 

Vector graphics are made up of lines and curves defined by 
mathematical objects called vectors. Vectors describe an image 
according to its geometric characteristics. For example, a bicycle tire 
in a vector graphic is made up of a mathematical definition of a 
circle drawn with a certain radius, set at a specific location, and filled 
with a specific color. You can move, resize, or change the color of 
the tire without losing the quality of the graphic.  

Vector graphics are resolution-independent--that is, they can be 
scaled to any size and printed at any resolution without losing detail 
or clarity. As a result, vector graphics are the best choice for 
representing bold graphics that must retain crisp lines when scaled 
to various sizes--for example, logos. 
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The Photoshop Environment 

Photoshop Tool Box 
The Photoshop toolbox includes the primary tools to work with 
graphics. These include the tools that let you use type, and select, paint, 
draw, sample, edit, move, annotate, and view images. Other tools in the 
toolbox allow you to change foreground/background colors, go to 
Adobe Online by either clicking eye symbol of the pallet or by going to 
File, Adobe Online, work in different modes, and jump between 
Photoshop and ImageReady applications. 

Overview of the tools 
To view the name of a tool button, hold your mouse pointer stationary 
over the tool you want to see and the name will appear as a tool tip. (
the image right.) Some tool buttons have multiple tools combined into 
one button. Tool buttons with multiple tools have a small triangle in the
lower right hand corner of the button. Click and hold the button to view 
the alternate tools. 

See 

 

The marquee tools make rectangular, elliptical, single row, and single 
column selections. 

 The move tool moves selections, layers, and guides. 

The lasso tools make freehand, polygonal (straight-edged), and magnetic (snap-to) selections. 

 The magic wand tool selects similarly colored areas. 

 The crop tool trims images. 

 The slice tool creates slices. 

The healing brush tool paints with a sample or 
pattern to repair imperfections in a image.. 

The healing brush tool repairs imperfections in a 
selected area of an image using a sample or pattern. 
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The brush tool paints brush strokes. 

The pencil tool paints hard-edged strokes. 

 

The clone stamp tool paints with a sample of an image. 

The pattern stamp tool paints with part of an image as 
a pattern. 

 

The history brush tool paints a copy of the selected 
state or snapshot into the current image window. 

The art history brush tool paints with stylized strokes 
that simulate the look of different paint styles, using a 
selected state or snapshot. 

The eraser tool erases pixels and restores parts of an 
image to a previously saved state. 

The background eraser tool erases areas to 
transparency   

The magic eraser tool erases solid-colored areas to 
transparency with a single click. 

 

The gradient tools create straight-line, radial, angle, 
reflected, and diamond blends between colors. 

The paint bucket tool fills similarly colored areas with 
the foreground color. 

 

The blur tool blurs hard edges in an image. 

The sharpen tool sharpens soft edges in an image. 

The smudge tool smudges data in an image. 

 

The dodge tool lightens areas in an image. 

The burn tool darkens areas in an image. 

The sponge tool changes the color saturation of an 
area. 

 

 The path selection tools make shape or segment selections showing anchor points, 
direction lines, and direction points. 

 The type tool creates type on an image, or selections in the shape of type. 

 The pen tools let you draw smooth-edged paths. 
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The custom shape tool makes customized shapes selected from a custom shape list. 

 

 The annotations tool makes notes and voice annotations that can be attached to an image. 

The eyedropper tool samples color in an image and 
sets the foreground color to it. 

The color sampler tool samples colors in an image and 
records them for reference. 

The measure tool measures distances, locations, and 
angles. 

 The hand tool moves an image within its window.  

 The zoom tool magnifies and reduces the view of an image. 

Using the tool options bar 
Most tools have options that are displayed in the tool options bar. The options bar is 
context sensitive and changes as different tools are selected. Some settings in the options 
bar are common to several tools (such as painting modes and opacity), and some are 
specific to one tool (such as the Auto Erase setting for the pencil tool).  

You can move the options bar anywhere in the work area., you can dock it at the top or 
bottom of the screen.  

The options bar includes a palette well for storing other palettes, providing quick access 
to palettes such as Swatches and Actions that you reference briefly while using the 
application. The palette well is only available when using a screen resolution greater than 
800 pixels x 600 pixels (a setting of at least 1024 x 768 is recommended). 

To display the tool options bar: 
Do one of the following: 

• Choose Window > Options.  

• Double-click a tool in the toolbox. 

 

Note: You can double-click the title bar at the left edge to collapse the options bar, 
showing only the toolicon. 
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Lasso options bar 

To return a tool or all tools to the default settings: 
Right-click the tool icon on the options bar, then choose Reset Tool or Reset All Tools 
from the context menu.  

To move the options bar: 
Do one of the following: 

• Drag the title bar at the left edge of the options bar.  

• Grab the gripper bar at the left edge of the options 
bar. The gripper bar will only appear if the options 
bar is docked at the top or bottom of your screen. 

Using palettes 
Palettes help you monitor and modify images. By default, 
palettes appear stacked together in groups. Palettes g
can be separated by “undocking” a certain palette and 
rejoined by “docking” it into a group. Click and drag on 
the palette title to move a palette from one group to 
another. 

roups 

nd 

Displaying palettes 
You can display or hide palettes as you work. 

To show or hide palettes: 
Do one of the following: 

• To show or hide all open palettes, the options bar, a
the toolbox, press Tab.  

• To show or hide all palettes, press Shift+Tab. 

To show or hide one palette: 
Choose Window > then the palette to hide or show.  A 
check mark will appear beside palettes that are visible.   
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Correcting mistakes 
Most operations can be undone if you make a mistake. Alternatively, you can restore all 
or part of an image to its last saved version. But available memory may limit your ability 
to use these options. 

To undo the last operation: 
Choose Edit > Undo.  

If an operation can't be undone, the command is dimmed and changes to Can't Undo. 

To redo the last operation: 
Choose Edit > Redo. 

You can set the Redo keystroke preference to be the same for Photoshop and 
ImageReady. Choose Edit > Preferences > General and select a preference for the Redo 
key. You can also set the key to toggle between Undo and Redo. 

To free memory used by the Undo command, the History palette, or the Clipboard: 

Choose Edit > Purge, and choose the item type or buffer you want to clear. If already 
empty, the item type or buffer is dimmed.  

Important: The Purge command permanently clears from memory the operation 
stored by the command or buffer; it cannot be undone. For example, 
choosing Edit > Purge > Histories deletes all history states from the 
History palette. Use the Purge command when the amount of 
information held in memory is so large that Photoshop's performance is 
noticeably diminished. 

To revert to the last saved version:  
Choose File > Revert. 

Note: Revert is added as a history state in the History palette and can be undone. 

To restore part of an image to its previously saved version: 

Do one of the following: 

• Use the history brush tool ( ) to paint with the selected state or snapshot on the 
History palette.  

• Use the eraser tool ( ) with the Erase to History option selected. 

• Select the area you want to restore, and choose Edit > Fill. For Use, choose 
History, and click OK.  

Note: To restore the image with a snapshot of the initial state of the document, 
choose History Options from the Palette menu and make sure that the 
Automatically Create First Snapshot option is on. 
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The History Palette 
You can use the History palette to revert to a previous state of an image, to delete an 
image's states, and to create a document from a state or snapshot. 

 

A. Sets the source for the history brush B. Thumbnail of a snapshot C. History state D. History 
state slider E. Create new document from current state button F. Create new snapshot button G. 
Trash button 

To delete one or more states of the image 
Do one of the following: 

• Click the name of the state, and choose Delete from the History palette menu to 
delete that change and those that came after it.  

• Drag the state to the Trash button ( ) to delete that change and those that came after 
it.  

• Choose Clear History from the palette menu to delete the list of states from the 
History palette, without changing the image. This option doesn't reduce the amount 
of memory used by Photoshop.  

• Hold down Alt (in Windows) or Option (in Mac OS) and choose Clear History from 
the palette menu to purge the list of states from the History palette without changing 
the image. 

If you get a message that Photoshop is low on memory, purging states is useful, since the 
command deletes the states from the Undo buffer and frees up memory. This action 
cannot be undone. 
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Choose Edit > Purge > Histories to purge the list of states from the History palette for 
all open documents. 

 

Using context menus 
In addition to the menus at the top of your screen, context-sensitive menus display 
commands relevant to the active tool, selection, or palette.  

To display context menus: 

1. Position the pointer over an image or palette 
item. 

2. Click with the right mouse button 
(Windows) or hold down Control and press 
the mouse button (Mac OS). 

 

 
The Color palette  

The Color palette displays the color values for the current foreground and background 
colors. Using the sliders in the Color palette, you can edit the foreground and background 
colors according to several different color models. You can also choose a foreground or 
background color from the spectrum of colors displayed in the color bar 

To display the Color palette: 
Choose Window > Color, or click the Color palette tab. 

To select the foreground or background color:  

From the Color palette menu, choose the color model 
you want to use for color readout values.  

To edit the foreground or background color, make sure 
that its color selection box is active or outlined. To 
make the foreground or background color selection box 
active, click the box.  

To specify a new color, do one of the following: 

1. Drag the color sliders. 

2. Drag through the color bar along the bottom. If you want to turn off the dynamically 
changing color sliders preview feature to improve performance, choose Edit > 
Preferences > General and deselect Dynamic Color Sliders. 

3. Enter values next to the color sliders.  

4. Click the color selection box, choose a color in the color picker, and click OK. 
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The Color Picker 

Working with Layers 
A new image in Photoshop has a single layer. This layer is called the background layer 
and is analogous to the base layer of a painting. You cannot change the position of the 
background layer in the stacking order (it is always at the bottom of the stacking order); 
nor can you apply a blending mode or opacity to a background layer (unless you first 
convert it to a normal layer). 

Layers allow you to make changes to an image without altering your original image data. 
For example, you might store photographs or elements of photographs on separate layers 
and then combine them into one composite image. Think of layers as sheets of acetate 
stacked one on top of the other. Where there is no image on a layer (that is, in places 
where the layer is transparent), you can see through to the layers below. 

You can draw, edit, paste, and reposition elements on one layer without disturbing the 
others. Until you combine, or merge, the layers, each layer remains independent of the 
others in the image. This means you can experiment freely with graphics, type, opacities, 
and blending modes. Photoshop supports normal layers and text layers. Additionally, 
Photoshop supports adjustment and fill layers. You can apply sophisticated effects to 
layers using masks, layer clipping paths, and layer styles. In ImageReady, you can also 
use layers to create rollover states and animations. 

When you transfer a layered image between Photoshop and ImageReady, all layers, layer 
masks, layer clipping paths, layer styles, and adjustment layers are preserved. Although 
adjustment layers and fill layers can be applied and edited only in Photoshop, they can be 
viewed in ImageReady. Layer clipping paths can be created with either Photoshop or 
ImageReady, but Photoshop provides more support for editing them. 
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The Layers palette 
You can use the Layers palette to create, hide, display, duplicate, merge, link, lock, and 
delete layers. The Layers palette lists all layers and layer sets in an image, starting with 
the topmost layer. A thumbnail of the layer's contents appears next to the layer name. The 
thumbnail is updated as you edit. You can make changes only to the active layer, and 
only one layer can be active at a time. When you move or transform the active layer, 
those changes also affect any layers linked to it. Additionally, you can fully or partially 
lock layers to protect their contents. 

You can also use the Layers palette to apply layer masks and layer clipping paths to a 
layer. You can also apply layer styles to a layer and create adjustment layers or fill layers. 
You can use a clipping group to act as a mask for a group of layers or to specify a 
blending mode for a group of layers. 

 

A. Layer lock options (from left to right): Transparency, Image, Position, All B. Layer set 
C. Clipping group D. Text layer E. Base of clipping group F. Show/Hide Layer G. 
Currently editing this layer H. Link/Unlink this layer to the one currently selected I. Fully 
locked layer J. Show/Hide layer style K. Effects bar L. Selected layer M. Partially locked 
layer N. New layer styles O. New layer mask P. New layer set Q. New adjustment or fill 
layer R. New layer S. Trash 
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Getting Additional Help 
ACS provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/acs/help 

 
Last Update: 02/28/2003 
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